Trecerea serverelor HostVision la PHP 5.4

Incepand cu Septembrie 2013, HostVision va actualiza progresiv toate serverele cu versiunea PHP 5.4.x iar ulterior cu 5.5 conform recomandarilor PHP Development Team!

Trecerea versiunii PHP la 5.4 si ulterior la 5.5 (PHP 5.3 nu mai este dezvoltat din Martie 2013) este necesara deoarece versiunile vechi nu mai sunt intretinute si contin numeroase gauri de securitate. Aceasta modificare imbunatateste semnificativ securitatea PHP iar softurile beneficiaza de multe functii noi.
Va invitam sa parcurgeti documentele oficiale PHP pentru a pregati softurile folosite trecerii la PHP 5.4.x:

In versiunea 5.4 exista modificari si functii scoase ce pot influenta functionarea siturilor, mai jos le gasiti pe cele mai frecvente:

  1. Directive Scoase / Incompatibilitati
  2. Functii Invechite (Deprecated functions)

Compatibilitati Softuri

SiteLock